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KnowledgeDesign Software 

PatientEstimator allows you to create estimates for 

procedures with only a few mouse clicks, insuring that all 

applicable fees are included.  PatientEstimator is 

configurable to the way you run your practice and how you 

wish estimates to be presented. 
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Introduction 
Patient Estimator is designed to allow you to easily create cost estimates which involve multiple 

procedures, OR costs, anesthesia costs, overnight hospital stays and other miscellaneous 

fees.  Once you have the data entered into the database, creating an estimate is as easy as 

clicking which procedures will be performed.  You will be able to create multiple estimates to 

provide your patients with cost information based on a variety of scenarios, all at the push of a 

button. 

The Patient Estimator can produce either a concise estimate for the patient or a detailed 

breakout for your own use.  There are a variety of print options to choose from, each of which is 

customizable to fit your practice. 

Review the section on Getting Started to see how to setup the program to match your needs. 

Getting Started 
There are five basic steps to setting up Patient Estimator: 

1. Register using Help->Register if you have purchased Patient Estimator and have 

received a registration key.  If you do not have a key, Patient Estimator will run in 

trial mode and there will be restrictions (see Registration on page 7). 

2. Set the preferences to configure how you would like the printout to look and to 

configure information that will allow you to email a PDF version of the estimate 

directly to your patient (see Printing Options on page 6).  You can specify the 

header text, pre-boilerplate (which will be printed before the information about 

the procedures) and post boilerplate (which will be printed after).  You can also 

select a default font and one of several printout formats.  See Preferences on on 

page 4 for more details. 

3. Use Database->Edit->Edit Fixed and Hourly to set the values for the hourly rate 

for anesthesia, the surgeon's time (if billing hourly rather than by the procedure), 

a fixed cost for anesthesia (if there is one) and  the cost per night for an 

overnight stay in the hospital. 

4. Use Database->Edit->Edit Misc to create miscellaneous items that either can be 

associated with a procedure (for example implants for a breast augmentation) or 

that can be selected independently of a procedure.  See Miscellaneous Fees on 

page 5 for more information 

5. Use Database->Edit->Edit Procedures to create procedures.  See Procedures on 

page 5 for more information. 

If you want to keep the database on your network so you can share it between different 

computers, see Sharing a database on page 4. 
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Now you're ready to create your first estimate.  It could not be easier. 

1.   Enter the Patient's name 

2.   Select one or more procedures  

3.   If you want to include miscellaneous fees that were not automatically selected because 

of a procedure, click on them.  If you want to not include a miscellaneous fee that was 

selected because of a procedure, just click it to deselect it. 

4.   If you wish to provide a discount (only applies to the surgeon's fee) select an entry from 

5% to 50%. 

5.  Select Insurance or In Office it it applies (for how this affects the estimate, see 

Calculations on page 7). 

6.   If you need to add an additional fee, include this in either of the two Additional fee areas. 

 

At this point you will have created your first estimate (if you'd like to see the ways you can 

modify an estimate, see Modifying an Estimate on page 7). 

If you just want to print the estimate, use File->Print Estimate->Quick Print (or Ctrl-P), or you 

can use Print Preview or Print to specify printer information (see Printing Options on page 6 for 

more details) or create a PDF file and email it to your patient (see Emailing on page 6). 

Main Screen 
On the main screen you can specify the Patient's name, select which procedures you would like 

to create an estimate for, set a discount percentage (applied only to the surgeon's fees), select 

whether or not this is being covered by insurance, whether it is being performed in your 

office,  select additional miscellaneous fees, modify the total number of hours of anesthesia and 

add additional fees. 

As you modify the items on the screen, the estimate details will be displayed.  For how the 

calculations are made, see Calculations on page 7. 

File Menu 
File->New Estimate 

Creates a new, blank, estimate. 

File->Modify Estimate 

Allows you to modify any of the charges for an estimate (see Modifying an Estimate on page 7) 
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File->Print Estimate 

After you have created an estimate, this will print it.  You can preview it, print it, or email a PDF 

copy (see Emailing on page 6). 

File->Print Detailed 

This prints out the detailed information about the estimate (using a similar format to the Detailed 

option in Printing Options, but without the text blocks).  You can use this to verify that all the 

charges are correct before presenting an estimate to the patient.  You have the same options as 

you do with Print Estimate, print preview, print or email. 

File->Export 

Use this option to export the information that would be printed out to a file.  You can then open 

this file in your word processor and do any formatting that is not supported by Patient 

Estimator.  You can export either the information that would be printed in the estimate, or the 

detailed information. 

Database Menu 
Database->Open 

Opens an existing database.  Patient Evaluator will remember the database that was open the 

last time it was used and open that database automatically.  You would only need to use this if 

you kept multiple databases and wanted to switch between them. 

Database->Create 

Creates a new, empty database. 

Database->Print 

Will print out all the database information, procedures, miscellaneous fees and fixed and hourly 

fees. 

Database->Edit 

This brings up a screen that allows you to edit all the database values.  If you are sharing a 

database between multiple computers (see Sharing a database on page 4)  you will be informed 

if another system has made changes since you started and you will need to reenter your 

changes. 

Database->Edit->Save 

Save any modifications you have made to the current database.  These changes are 

automatically saved when you exit Patient Evaluator, but you can use this option to save them 

in the middle of a session.  If you are doing extensive modifications to the database, it would be 

wise to save periodically in case of system failure. 
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Database->Edit->Save As 

Allows you to save the database under a new name/location. 

Database->Edit->Edit Procedures 

You can either edit an existing procedure, delete one or create a new one.  

To delete a procedure, click on the box to the left of the procedure name to select the entire 

row, and then hit the delete key. 

Database->Edit->Edit Misc 

You can either edit an existing miscellaneous fee, delete one or create new ones.   

Database->Edit->Edit Fixed and Hourly 

Each of the fixed (Anesthesia fixed cost or overnight stay rate) and hourly (surgeon's and 

anesthesia) rates can be set. 

Preferences 
Here you can configure how your estimate will be displayed as well as information that will allow 

you to email a PDF of your estimate directly to a patient. 

• Default font - this font will be used for the body of the estimate 

• Edit Header Text / Pre Boilerplate / Post Boilerplate - You can select fonts, included 
bulleted lists and center text in each of these areas (use the right mouse button to select 
what action to perform).  In the Header Text you can use <patient> and <date> which 
will be replaced by the patient's name and the current date when the estimate is 
generated. 

• Date Format 

• Print format (see Printing Options on page 6) 

• SMTP Server - this is your email server and is only used if you email estimates to 
patients 

• PDF Printer - this is a printer driver on your system that will create a PDF file instead of 
actually printing to a printer (see Emailing on page 6).  This is only used if you email 
estimates to patients 

• PDF Filename - If you always create the PDF file in the same directory with the same 
name, setting it here will prevent PatientEstimator from asking for it when you email. 

Sharing a Database 
If you want to run Patient Estimator on more than one computer in your practice, you will usually 

want to share the database so that when you make changes on one, it will be reflected on the 

other systems.  This is not required, so if you would like to be able to use different pricing on 

different systems, the default installation will provide this. 
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If you do want to share your database, all you need to do is put the database on a system that is 

visible on your network (you can do this by using the Database->Edit->Save As feature to write 

the database to a network location) and then on any of your other computers, use 

Database->Open to open that database.  When you shut down Patient Estimator it will 

remember the database it was using and use that database from then on (unless another 

Database->Open is done to a different database). 

In order to prevent multiple systems from overwriting changes another system has made, if you 

attempt to save changes after another system has made changes (and you have started) then 

you will be notified of this and you will need to redo your changes. 

Procedures 
Procedures drive the estimation process.  The characteristics of a procedure are: 

•    Description 

•    Surgeon's fee - if this is * it means that the surgeon's fee is billed on an hourly basis.  When 
you select a procedure with this type of fee, you will be prompted for the number of hours it 
will take. 

•   OR Primary/Secondary - The OR fee.  Whether the Primary or Secondary is charged 
depends on several factors.  See calculations on page 7. 

•   Hours of Anesthesia - this can also be * for an hourly rate.  If both surgeon's fee and 
anesthesia are hourly, the same number of hours will be used for both. 

•    Overnight stay - How many nights will be required in the hospital. 
•    Misc Fees - The misc fees that are always associated with this procedure.  If it is only 

associated some of the time, you can add this on the main screen after selecting the 
procedure.  For Miscellaneous Fee characteristics see Miscellaneous Fees below. 

Miscellaneous Fees 
Miscellaneous fees can be associated with Procedures or can be added directly. Their 
characteristics are: 
 

•    Description 

•    Fee 

•    Hourly - If this is checked the fee is based on an hourly rate and when you select either a 
procedure that has this associated with it or when you select it directly you will be asked for 
the number of hours.  If you select multiple procedures which have it associated, you will 
need to enter the total number of hours for all procedures. 

•    Display - this can be one of three values 

•    Surgeon - This is included in the procedures section, or rolled into this section depending 
on the Printing Options used. 

•    Display - This is always displayed in the procedures section.  If you are using the rollup 
printing option, it will be displayed but the fee will not be. 

•    OR - This is included in the Surgery Center Fee. 
•    Necessary - If one of the procedures in the estimate is covered by Insurance, necessary 

miscellaneous fee's are not charged. 
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Printing Options 
Patient Estimator gives you a variety of options to tailor your printed estimates. The estimate 

is broken down into four sections: 

1.   Header 
2.   Pre Boilerplate 

3.   Estimate 

4.   Post Boilerplate 

 

Use the Preferences menu to modify this information.  You can set the default font, format 

how the date will be formatted, select from a variety of different formats for printing the 

actual estimate information and edit the three text blocks: header, pre boilerplate and post 

boilerplate. 

You can select text in any of the three text sections and change the font, the alignment or 

create a bullet list.  In the header section you can use <date> or <patient> to insert the date 

or patient name anywhere in the header text. 

There are three predefined formats for the estimate section of the printout: 

Procedure Roll-up 

This rolls up all the charges into a single charge.  Each procedure is named separately, but 

only one charge, the total for all charges, is listed. 

Line Item 

This lists all procedures as in the Procedure Roll-up, but OR fees, charges for overnight 

stays and anesthesia fees are not included.  A separate line item is listed for OR fees (which 

includes the overnight stay) and for anesthesia. 

Detailed 

In this printout each line item is broken out separately. 

Emailing Estimates 
If you would prefer to email your patient a PDF file of the estimate, you will need to have a 

PDF printer driver installed.  A usefull, free PDF printer driver is Bullzip. It has the useful 

feature of allowing you to configure it such that it always uses the same file.  This allows you 

to setup PatientEstimator (see Preferences on page 4) so that you will not need to specify a 

filename when using this option (this presumes that you will not want to save the PDF files 

with the estimates). 

You will need to know the name of your PDF printer driver and the name of your email 

server (known as your SMTP Server).  These are specified in Preferences. 
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Modifying an Estimate 
After you have created an estimate, you can use this option to change any of the charges 

associated with it.  It will list all selected procedures with their respective charges and 

selected miscellaneous fees.  You can change any of the charges associated with a 

procedure or miscellaneous fee, or deselect any selected miscellaneous fees.  These 

changes do not affect the database, merely this estimate. 

Registration 
Unregistered copies of Patient Estimator are limited: 

•    You can not print (but you can see what it would look like with Print Preview) 

•    You cannot save changes to the database 

•    You cannot open a database with non-zero data 

 

When you purchase Patient Estimator you will be given a user name (which will print at the 

top of all estimates) and a registration key.  Use Help->Register to enter this information.  It 

must be entered exactly (it is case sensitive, so A is not the same as a).  Once registered all 

restrictions will be removed. 

Calculations 
The calculations used to determine the estimate are: 

•    Discount % applies only to the surgeon's fees 

•    Multiple procedures 

•    The procedure with the largest OR Primary fee has that fee used for it's OR fee, and 
the secondary OR fee is used for any additional procedures. 

•    If a misc fee is included in multiple procedures, it is only billed once 

•    Fixed anesthesia cost is only included once 

•    The maximum number of overnight stays is used (they are not additive) 

•    Insurance 

•    All OR fees are charged at the Secondary rate  

•    The fixed anesthesia fee is not charged. 

•    The number of nights in the hospital is reduced by 1 

•    Any miscellaneous fee that is marked as necessary is not included in the estimate 

•    In Office 

•    No OR, anesthesia or Overnight stay fees are included 


